SBT Jetski Engines, Parts & Accessories

Results 1 to 8 of 8

1999 ultra 150 rattles at idle

This is a discussion on 1999 ultra 150 rattles at idle within the Kawasaki forums, part of the Technical Support category; It sounds just like when the impeller went out (which is why I replaced the pump, immediately after which I ...

  1. #1
    jordanmills's Avatar
    jordanmills is offline Pro racer
    Joined
    Jul 2004
    From
    Houston, TX
    Posts
    96

    Default 1999 ultra 150 rattles at idle

    It sounds just like when the impeller went out (which is why I replaced the pump, immediately after which I noticed this again), but it could just be my head. She sounds great when I give her throttle, but at idle, out of the water, there's a loud metallic rattle every now and then. I know it's not the nozzle. Any ideas? I'm not inclined to put her in the water until I track this down.

  2. #2
    WATERCRAFTSERVICES is offline Long Time Poster
    Joined
    Apr 2004
    From
    HUMBLE /ATASCOCITA TX
    Posts
    763

    Default Re: 1999 ultra 150 rattles at idle

    Normal. This Noise Is Created From The Driveshaft Splines Inside The Impeller Rattling Without A Load On Them. Most Skis Have This Rattle Especially Seadoo.

  3. #3
    1100 stxer's Avatar
    1100 stxer is offline Factory sponsored
    Joined
    Jul 2004
    From
    Atascocita/Humble Texas
    Posts
    145

    Default Re: 1999 ultra 150 rattles at idle

    maybe the idle needs to be set higher.

  4. #4
    WATERCRAFTSERVICES is offline Long Time Poster
    Joined
    Apr 2004
    From
    HUMBLE /ATASCOCITA TX
    Posts
    763

    Default Re: 1999 ultra 150 rattles at idle

    That Will Sometimes Decrease The Rattle A Little. The Idle Should Be Around 3000 Rpm Out Of The Water And Approx 1500 In The Water. By The Way What Was The Origional Reason For Replacing The Pump?

  5. #5
    jordanmills's Avatar
    jordanmills is offline Pro racer
    Joined
    Jul 2004
    From
    Houston, TX
    Posts
    96

    Default Re: 1999 ultra 150 rattles at idle

    I had a couple of knowledgable people look at it in person, then ran it on the lake. They agree, she works fine, it was all in my head.

    The original reason for replacing the pump was that the big bearing went out, and the impeller ground itself down on the pump housing. Probably lost several mm off the edges. I had let a friend use it (see, I want to date his sister, so my judgement is a tad skewed, and we were chatting at the ramp while he was riding, so I didn't exactly notice time dragging on . . .) any way, the bearing died horribly, and he just kept going. He said it sounded funny, but it seemed to go okay, so he figured he'd just stay out another hour and a half. Sigh.

  6. #6
    WATERCRAFTSERVICES is offline Long Time Poster
    Joined
    Apr 2004
    From
    HUMBLE /ATASCOCITA TX
    Posts
    763

    Default Re: 1999 ultra 150 rattles at idle

    Cool. Sounds Like Your Problem Is Solved. Ride On.

  7. #7
    Mr. Bill is offline Breaking it in
    Joined
    Nov 2001
    From
    South Bend, IN
    Posts
    8

    Thumbs up Re: 1999 ultra 150 rattles at idle

    So how did it go with the sister?
    Mr. Bill

  8. #8
    jordanmills's Avatar
    jordanmills is offline Pro racer
    Joined
    Jul 2004
    From
    Houston, TX
    Posts
    96

    Default Re: 1999 ultra 150 rattles at idle

    Quote Originally Posted by Mr. Bill
    So how did it go with the sister?
    Oh that's interesting. I half asked her out (called her monday evening to see if she was busy, I was on her side of town). No answer so I left a voice mail. Sunday night I see her, she ignores me all night, then right as we're walking out she mumbled something about her phone was broken so sorry she didn't call me back. Then she left for europe. She's back now, and sunday night she seemed to want to talk about her trip, see if I was going to the beach saturday, etc. I pretty much ignored her.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-11-2007, 11:40 AM
  2. 1999 Kawasaki Ultra 150 tach issue
    By trickcruiser in forum Kawasaki
    Replies: 1
    Last Post: 08-21-2006, 06:56 PM
  3. Water Leak and Rattle Noise at idle Ultra 150
    By junglerunna in forum Kawasaki
    Replies: 5
    Last Post: 09-22-2005, 08:15 AM
  4. 2002 Ultra 150 Idle adjustment?
    By Big E in forum Kawasaki
    Replies: 3
    Last Post: 08-23-2005, 07:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •