SBT Jetski Engines, Parts & Accessories

Results 1 to 2 of 2
  1. #1
    Joined
    Jul 2004
    From
    Hayesville, NC
    Posts
    2

    Question Water leakage at driveshaft thru hull

    As the first season owner of a Kawasaki '99 900 and a Kawasaki '00 1100 I am on the fast learning curve on the joys of jetski ownership.

    The 1100 leaked profusely from day 1 and after the first over nite on the floating dock which resulted in a boat half full of water the boat has been at the dealers, now for about 2 months. I have always suspected the shaft thru hull as the culprit since goop that is supposed to seal the thru hull to the bottom of the boat was loose at the edges. The dealer has been trying to seal up the leak without removing the engine and shaft but has not yet been successful at this method.

    The 900 was a dry boat from the start but suddenly sprung a major leak at the drive shaft thru hull which has led me to be a new customer of SBT. (bent piston rod)

    With the engine out of the boat hopefully I have the opportunity to get a good repair on the drive shaft thru hull on this boat which incidently came completely disconnected form the bottom of the boat.

    My first attempt has been to leave most of the factory goop in place as it was still attached to the thru hull fitting. I trimmed up the thin edges then applied polysulfide calk, replaced the thru hull fitting and applied pressure by wedging a towel between if and the fiberglass box above it.
    Alas the fitting did not go back in the exact position as it was in originally. the fitting seems to align well with the shaft but there are gaps between the factory goop and the hull. My initial response is to apply more polysulfide to fill the gaps. The next step is to water test the hull before installing the new engine.

    Can anyone relate their methods for sucessful repairs to shaft thru hull fittings??? We don't want to suck water again any time soon.:o
    Last edited by Dorman McLamb; 07-18-2004 at 08:01 PM.

  2. #2
    Joined
    May 2004
    From
    clearwater
    Posts
    76

    Default Re: Water leakage at driveshaft thru hull

    I just had the same problem on a 99 stx1100. the green goo had come loose but not completely and the ski filled up quick! I removed all the green stuff as I felt if some was loose the rest would be soon also. then I ordered some waterproof epoxy for 3.95 ha ha ha what a joke there was only enough in kit to just get the very small lip sealed to the hull. BTW I did not remove anything except the pump ( to access the hole in the hull as the grate would not come out). then I found some stuff at ace hardware called PC-11. It is a two part epoxy that can be applied under water. I cut the glass that covers the shaft from the left and right edges of the square opening straight out to the back of the ski. this way all the bolt holes for the cdi box are still there and I did not take any strength away from the bearing carrier. I left the driveshaft in place because I did not want get it set in and then put it together only to find that the shaft was hitting it. anyway follow the instructions - scuff area and metal tube, clean with lacquer thinner ,mix equal parts ( its like creamy peanut butter, suggest those thin latex gloves), and I smeared it around the edge of the metal and then pressed it so it would exit under ski, then semared about inch and a half band averlapping the metal and flaring out. I also took extra that i scaped off mixing tool and put it on the scrap I cut out ( sanded and cleaned first) and stuck a small bolt on it. next day- cant break bolt off glass by hand and just for good measure I siliconed the small step in the hole under the ski in case I missed a pinhole somewhere. so far no leaks. also with the pump out you can pull the driveshaft out of coupler and then it will move left or right enough to get at all areas of hole and then you put it back and pump too just to check clearance. good luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 XP Exhaust hoses melting
    By Seawolfe in forum Sea-Doo
    Replies: 5
    Last Post: 09-05-2007, 08:54 PM
  2. Replies: 0
    Last Post: 08-28-2007, 03:01 AM
  3. Water in hull - SeaDoo
    By ghsimonson in forum Sea-Doo
    Replies: 8
    Last Post: 07-15-2005, 11:23 PM
  4. water in hull
    By fluffy in forum Polaris
    Replies: 9
    Last Post: 06-29-2004, 11:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •