SBT Jetski Engines, Parts & Accessories

Results 1 to 7 of 7
  1. #1
    Joined
    Jul 2009
    Posts
    2

    Default 2003 R12 intermittant starting problem

    When putting in the lanyard I hear the beep, when I push the start button absolutely nothing happens, the starter doesnt even try. If I take out the 30 amp fuse and put it back in, occasionally it was then start, runs fine for a while you can turn it off and on again until you leave it alone for a while then the issues returns, I have tried holding the top two buttons for the ten seconds but nothing happens. I don't know if it could be the switch, or maybe the starter relay. Anyone have a direction to point me in????

  2. #2
    Joined
    May 2009
    From
    Lake Havasu City AZ
    Posts
    87

    Talking Re: 2003 R12 intermittant starting problem

    sounds like you have a bad (loose) connection, be sure the fuses are clean on the ends and tight, I am not familar with Honda's but if messing with the fuse changes it you are on to something, battery cables etc.,, :)
    tg

  3. #3
    Joined
    Jul 2009
    Posts
    2

    Default Re: 2003 R12 intermittant starting problem

    I have checked all cables, and grounds that I can find, and the ski beeps when putting in the lanyard so it leads me to believe it may be something with the anit theft system (which is not turned on). or the computer or something

  4. #4
    Joined
    May 2009
    From
    Lake Havasu City AZ
    Posts
    87

    Talking Re: 2003 R12 intermittant starting problem

    Does it ever start ? you said it started when you removed the fuse and put it back in, What kind of fuse is it, if it has a anti theft device that may be it, sorry i'm not more help,,,tg :)

  5. #5
    Joined
    Aug 2009
    From
    South Ga
    Posts
    1

    Default Re: 2003 R12 intermittant starting problem

    part # 38580-HW1-672 engine relay. It can cause a lot of funny symtoms when it goes bad and they do. You may hear a buzzing noise back there, beeper will sound but no start. About $80 and a little pain to replace because of it's location but not too bad. Look inside the back of the ski and you'll see a black box about 5''X6'' with 6 stainless screws on top. Right behind this is a small rectangle box about 1''X3''. That's it.

  6. #6
    Joined
    Oct 2009
    From
    United States
    Posts
    6

    Default 2003 R12 intermittant starting problem

    I would guess cap and rotor. Check for spark at the plugs. If it is an intermittent problem then that would be your most likely culprit. Was it damp days when it wont start?

  7. #7
    Joined
    Oct 2009
    From
    United States
    Posts
    6

    Default 2003 R12 intermittant starting problem

    Once it fires up and warms up how does it sound/ run / ride if it is only a problem on start up then most likely a float problem.

    Have you checked and cleaned the plugs / air and fuel filter?


    Paula

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 GSX Starting problem
    By xerskine in forum Sea-Doo
    Replies: 1
    Last Post: 06-06-2006, 01:48 PM
  2. hot starting problem 96xp
    By 96xp800 in forum Sea-Doo
    Replies: 27
    Last Post: 07-15-2005, 10:11 AM
  3. 03 FX140 - Starting Problem
    By BobL in forum Yamaha
    Replies: 3
    Last Post: 06-13-2005, 09:57 PM
  4. 95 XP starting problem
    By 96seadooxp in forum Sea-Doo
    Replies: 5
    Last Post: 07-19-2004, 02:22 PM
  5. Problem with 2003 GTX SC oil message
    By theduke1997 in forum Sea-Doo
    Replies: 2
    Last Post: 07-17-2004, 05:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •