SBT Jetski Engines, Parts & Accessories

Results 1 to 2 of 2
  1. #1
    Joined
    May 2008
    From
    Ma
    Posts
    1

    Default 97 tigershark monte carlo 1000 - no spark

    I have a 97 monte carlo 1000 triple that is getting no spark any suggestion? I would appreciate the help. Thanks

  2. #2
    Joined
    Mar 2003
    From
    SBT
    Posts
    21,545

    Default Re: 97 tigershark monte carlo 1000 - no spark

    Check all grounds, the stater or cdi could be shot, Also if battery cranking voltage is below 10.5 you may not get spark.
    SBT Tech Support is here to help with your problems.
    We try to answer each question quickly and accurately.
    Please do not use Private Messaging for Tech Support, use the forums.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: 07-05-2005, 01:41 PM
  2. TigerShark Monte carlo 1000 triple
    By kingtut210 in forum Tigershark
    Replies: 6
    Last Post: 01-05-2005, 11:00 PM
  3. Tigershark Monte Carlo 1000 - Water :(
    By redr2 in forum Tigershark
    Replies: 1
    Last Post: 09-28-2004, 09:30 AM
  4. 97 Tigershark Monte Carlo 1000
    By Speakrdude in forum Tigershark
    Replies: 1
    Last Post: 11-04-2002, 10:20 AM
  5. 97 tigershark monte carlo 1000
    By Speakrdude in forum Tigershark
    Replies: 1
    Last Post: 09-25-2002, 08:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •