SBT Jetski Engines, Parts & Accessories

Results 1 to 5 of 5
  1. #1
    Joined
    Feb 2001
    Posts
    46

    Default

    Why don't the links on the Contact SBT site function? I'm using Netscape Communicator 4.75

  2. #2
    Joined
    Feb 2001
    From
    Clearwater, FL
    Posts
    7,358

    Default

    No one else has complained - I would say it's a problem with your mail installation.

  3. #3
    Joined
    Apr 2001
    Posts
    1

    Default

    Actually, they don't work for me either.
    It appears to be the style sheets that's messing it up, because the whole page layout is out of wack. I'm using Netscape 4.76.

    [ April 02, 2001: Message edited by: Grommet ]

  4. #4
    Joined
    Feb 2001
    From
    Clearwater, FL
    Posts
    7,358

    Default

    I'm not using style sheets. I'll take a look at the page again though. You two are the first ones to say anything looks funny with it.

  5. #5
    Joined
    Feb 2001
    From
    Clearwater, FL
    Posts
    7,358

    Default

    Try it now - I refrehsed it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha Powervalve Site
    By moped in forum Yamaha
    Replies: 1
    Last Post: 04-17-2006, 09:35 PM
  2. Installed new SBT motor - great experience
    By RonnieH in forum The SBT Experience
    Replies: 2
    Last Post: 09-14-2004, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •