SBT Jetski Engines, Parts & Accessories

Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Joined
    May 2009
    From
    San Diego
    Posts
    11

    Default SBT rebuilt motor put in and this one won't even turn over with plugs in

    Let me start by saying I have have put other SBT motors in and had no problems. I even did these 2 93 GTS's together and 1 runs fine with 1st motor and second jetski is on it's 5th motor. The problem has been the rv gear stripping. But now I put this motor in and it will turn over with plugs out (don't think it is turning over that fast with plugs out), but not with plugs in. New Battery last month, Starter purchased from SBT with first motor. I tried bypassing the solinoid and it still will not turn over. I can put my finger on the spark plug hole and that will stop it from turning over. These are not my 2 GTS's, there a freinds and I'm eating the costs of it all. I'm not ragging, I just want this thing fixed. I NEED SOME HELP PLEASE!

  2. #2
    Joined
    Aug 2011
    From
    sumter, sc
    Posts
    53

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    are you sure your ground wire to starter is good? take it off and sand the terminal end and where it touches the motor. "shine" up all your starter/battery connections and check/ load test the battery

  3. #3
    Joined
    May 2009
    From
    San Diego
    Posts
    11

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    I will check all connections again and battery. Also the wires do not get hot. Thanks

  4. #4
    Joined
    Feb 2005
    From
    Adamsville, AL
    Posts
    35

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    Hot wires generally do indicate a high resistance at the connection. If it's not where the cable bolts on then it may be the terminal itself has corrosion where the wire is inside the terminal. Easy fix is to replace the whole cable if not too much of a problem.

  5. #5
    Joined
    May 2009
    From
    San Diego
    Posts
    11

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    Bypassed the cables straight to starter with a known good battery. Still not turning over. How do you test the starter? Could something bind in the motor when spark plugs are put in?

  6. #6
    Joined
    Mar 2003
    From
    SBT
    Posts
    21,545

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    Remove the plugs and turn the engine over by hand at the rear coupler, how easy does it turn? If it is hard to turn over then remove the jet pump and try again, any easier? if so then the pump may be the issue. If the engine does turn over easy with the pump installed by hand with the plugs removed then its the starter or cables or just grounding issues.
    SBT Tech Support is here to help with your problems.
    We try to answer each question quickly and accurately.
    Please do not use Private Messaging for Tech Support, use the forums.

  7. #7
    Joined
    May 2009
    From
    San Diego
    Posts
    11

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    It turns over by hand, no binding, grinding or funny sounds. Is there a way to check the starter. Like I said before I bypassed the cables straight to starter and it was the sam.

  8. #8
    Joined
    Mar 2003
    From
    SBT
    Posts
    21,545

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    You can send the starter to us and we will load test it. How long ago did you buy the starter from us?
    SBT Tech Support is here to help with your problems.
    We try to answer each question quickly and accurately.
    Please do not use Private Messaging for Tech Support, use the forums.

  9. #9
    Joined
    May 2009
    From
    San Diego
    Posts
    11

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    Just over a year (June) out of warranty.

  10. #10
    Joined
    May 2009
    From
    San Diego
    Posts
    11

    Default Re: SBT rebuilt motor put in and this one won't even turn over with plugs in

    It was a bad starter. replaced it and it started right up. ran it today starting the break in sequence. Hope this is the last motor install.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 07-24-2008, 03:42 PM
  2. seadoo xp 800 wont turn with plugs in
    By elviswongg in forum Sea-Doo
    Replies: 2
    Last Post: 06-26-2007, 08:39 PM
  3. Replies: 11
    Last Post: 07-04-2005, 08:21 PM
  4. Plugs fouling on rebuilt engine???
    By jd21476 in forum Sea-Doo
    Replies: 3
    Last Post: 05-28-2005, 10:56 AM
  5. Replies: 10
    Last Post: 08-17-2004, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •